As many of you know, it is possible to install atWar on your computer by right clicking anywhere in-game and then choosing 'Install atWar'.
Well, we have some good news for those who were using this functionality (and for those who never heard of it). We have added a new menu in this version so that you could browse the website directly from the game! There is also now the registration and the 'remember me' feature (so that you won't have to enter your login every time).

Also, installed version will now auto-update itself, so there's no need to reinstall after each atWar update.

Last but not least, we've also created a fully standalone installer for atWar, which will install Silverlight and the game itself on your computer.
You can try it out from here: http://atwar-game.com/download/atWarInstaller.exe

  |

Kommentare

Hole Premium um die Werbung zu unterdrücken
Kommentare: 30   Besucht von: 234 users
27.12.2012 - 06:34
AlexMeza
Konto gelöscht
WOW, this is so nice! Thanks .
Lade...
Lade...
27.12.2012 - 08:58
----
Adus must be destroyed.
Lade...
Lade...
27.12.2012 - 10:32
This is a step ahead in commercializing the game
Lade...
Lade...
27.12.2012 - 10:33
Basically its kinda nice

BUT

1. I couldn't install it with a simple double click. I had manually to start the installation file as administrator (usually when i start the installation file it should ask me for permission, not that i have to do this).

2. Everytime i looked at my profile the friendslist looked like this:


3. I like the non rounded boxes in the forum

4. would it be possible to add something like tabs or something similar. Because many people (including me) like to view the forum, but at the same time to be in the game. This switching between forum and game should be very fast.

thx
----




Lade...
Lade...
27.12.2012 - 10:39
Vaglneer is safari's friend but not me ;_;
Lade...
Lade...
27.12.2012 - 10:42
Ohh and i forgot:

5. I can't view my Messages / Notifications

@Aristo I will add you immediately
----




Lade...
Lade...
27.12.2012 - 10:51
 Amok (Admin)
Geschrieben von Safari, 27.12.2012 at 10:33

Basically its kinda nice

BUT

1. I couldn't install it with a simple double click. I had manually to start the installation file as administrator (usually when i start the installation file it should ask me for permission, not that i have to do this).

2. Everytime i looked at my profile the friendslist looked like this:


3. I like the non rounded boxes in the forum

4. would it be possible to add something like tabs or something similar. Because many people (including me) like to view the forum, but at the same time to be in the game. This switching between forum and game should be very fast.

5. I can't view my Messages / Notifications

1. Could you please re-download and try to install it again? I've added a flag to request admin permissions.
2. Which IE version do you have installed ? Looks fine on mine (IE8).
3. It's because IE can't round...
4. Hmm...tabs would require some time to implement, but I guess you're right, they will be useful.
5. How do you mean?
Lade...
Lade...
27.12.2012 - 11:04
Geschrieben von Amok, 27.12.2012 at 10:51

1. Could you please re-download and try to install it again? I've added a flag to request admin permissions.
2. Which IE version do you have installed ? Looks fine on mine (IE8).
3. It's because IE can't round...
4. Hmm...tabs would require some time to implement, but I guess you're right, they will be useful.
5. How do you mean?


1. ok. it worked now
2. i use IE10. The display of this list just fails every 4th time
5. I found no possibility to read my messages/notifications like i could do before by clicking here:
----




Lade...
Lade...
27.12.2012 - 11:10
 Amok (Admin)
Geschrieben von Safari, 27.12.2012 at 11:04

Geschrieben von Amok, 27.12.2012 at 10:51

1. Could you please re-download and try to install it again? I've added a flag to request admin permissions.
2. Which IE version do you have installed ? Looks fine on mine (IE8).
3. It's because IE can't round...
4. Hmm...tabs would require some time to implement, but I guess you're right, they will be useful.
5. How do you mean?


1. ok. it worked now
2. i use IE10. The display of this list just fails every 4th time
5. I found no possibility to read my messages/notifications like i could do before by clicking here:


1. Great, thanks!
5. It should show the message numbers next to your username, just like it does on the website. It's only visible when you have unread messages.
Lade...
Lade...
06.01.2013 - 07:22
"Invalid client version. Your version is: 2.63, minimum needed: 2.64. Please reload the game."

What is this? Its second time its hapening, first time I uninstaled game and instal it again, and worked, but I dont wanna do this every time, and I gues this will hapen every few days.
----
...још сте ту...
Lade...
Lade...
06.01.2013 - 08:15
 Amok (Admin)
Geschrieben von YourLIFE1389, 06.01.2013 at 07:22

"Invalid client version. Your version is: 2.63, minimum needed: 2.64. Please reload the game."

What is this? Its second time its hapening, first time I uninstaled game and instal it again, and worked, but I dont wanna do this every time, and I gues this will hapen every few days.

It should prompt you with an update message (you may need to wait a few seconds). Are you on Mac, by the way?
Lade...
Lade...
06.01.2013 - 08:36
Geschrieben von Amok, 06.01.2013 at 08:15

Geschrieben von YourLIFE1389, 06.01.2013 at 07:22

"Invalid client version. Your version is: 2.63, minimum needed: 2.64. Please reload the game."

What is this? Its second time its hapening, first time I uninstaled game and instal it again, and worked, but I dont wanna do this every time, and I gues this will hapen every few days.

It should prompt you with an update message (you may need to wait a few seconds). Are you on Mac, by the way?


No.
----
...још сте ту...
Lade...
Lade...
06.01.2013 - 08:43
 Amok (Admin)
Geschrieben von YourLIFE1389, 06.01.2013 at 08:36

Geschrieben von Amok, 06.01.2013 at 08:15

Geschrieben von YourLIFE1389, 06.01.2013 at 07:22

"Invalid client version. Your version is: 2.63, minimum needed: 2.64. Please reload the game."

What is this? Its second time its hapening, first time I uninstaled game and instal it again, and worked, but I dont wanna do this every time, and I gues this will hapen every few days.

It should prompt you with an update message (you may need to wait a few seconds). Are you on Mac, by the way?


No.

Well, what's your OS?
Lade...
Lade...
06.01.2013 - 10:16
Windows XP.
----
...још сте ту...
Lade...
Lade...
09.01.2013 - 02:19
 Paag
I really have a problem...
i was so stupid to use my kongregate account the first time i played AW, and then i have used that since.
Is it in any way possible for me to use this account in the downloaded version? (: cause i don't really want to make a new one, and pay for premium again.. (:
Lade...
Lade...
09.01.2013 - 02:38
 Ivan (Admin)
Geschrieben von Paag, 09.01.2013 at 02:19

I really have a problem...
i was so stupid to use my kongregate account the first time i played AW, and then i have used that since.
Is it in any way possible for me to use this account in the downloaded version? (: cause i don't really want to make a new one, and pay for premium again.. (:

Sure, why not? Just set some password, and you're good to go
Lade...
Lade...
09.01.2013 - 03:03
 Paag
Some password? how am i gonna do that? o:
i can't login, cause i dont have a username or a password.. normally i log in on kongregate - and remember my password there, and then i'm logged in automatically on atwar.com, but that doesn't work in the downloaded version? (:
Lade...
Lade...
09.01.2013 - 09:12
 Ivan (Admin)
Geschrieben von Paag, 09.01.2013 at 03:03

Some password? how am i gonna do that? o:
i can't login, cause i dont have a username or a password.. normally i log in on kongregate - and remember my password there, and then i'm logged in automatically on atwar.com, but that doesn't work in the downloaded version? (:

Go to your edit profile page: http://atwar-game.com/users/profile_edit.php and put the new password there. After that you can use the out-of-browser version.
Lade...
Lade...
10.01.2013 - 00:49
 Paag
Nice, thanks! :-D
Lade...
Lade...
15.03.2013 - 16:26
"Invalid client version. Your version is: 2.65, minimum needed: 2.7. Please reload the game."

Again this problem. One period of time its worked well, auto update and that. But a month ago or so, this message shows. I tryed to download again from site and install and same situation. OS is windows XP
----
...још сте ту...
Lade...
Lade...
16.03.2013 - 14:39
 Amok (Admin)
Geschrieben von YourLIFE1389, 15.03.2013 at 16:26

"Invalid client version. Your version is: 2.65, minimum needed: 2.7. Please reload the game."

Again this problem. One period of time its worked well, auto update and that. But a month ago or so, this message shows. I tryed to download again from site and install and same situation. OS is windows XP

Try uninstalling it first and then installing again.
Lade...
Lade...
16.03.2013 - 16:15
Geschrieben von Amok, 16.03.2013 at 14:39

Geschrieben von YourLIFE1389, 15.03.2013 at 16:26

"Invalid client version. Your version is: 2.65, minimum needed: 2.7. Please reload the game."

Again this problem. One period of time its worked well, auto update and that. But a month ago or so, this message shows. I tryed to download again from site and install and same situation. OS is windows XP

Try uninstalling it first and then installing again.


Same problem.
----
...још сте ту...
Lade...
Lade...
16.03.2013 - 16:51
 Amok (Admin)
Geschrieben von YourLIFE1389, 16.03.2013 at 16:15

Geschrieben von Amok, 16.03.2013 at 14:39

Geschrieben von YourLIFE1389, 15.03.2013 at 16:26

"Invalid client version. Your version is: 2.65, minimum needed: 2.7. Please reload the game."

Again this problem. One period of time its worked well, auto update and that. But a month ago or so, this message shows. I tryed to download again from site and install and same situation. OS is windows XP

Try uninstalling it first and then installing again.


Same problem.

Clear browser cache? Reinstall Silverlight?
Lade...
Lade...
16.03.2013 - 17:42
Geschrieben von Amok, 16.03.2013 at 16:51

Geschrieben von YourLIFE1389, 16.03.2013 at 16:15

Geschrieben von Amok, 16.03.2013 at 14:39

Geschrieben von YourLIFE1389, 15.03.2013 at 16:26

"Invalid client version. Your version is: 2.65, minimum needed: 2.7. Please reload the game."

Again this problem. One period of time its worked well, auto update and that. But a month ago or so, this message shows. I tryed to download again from site and install and same situation. OS is windows XP

Try uninstalling it first and then installing again.


Same problem.

Clear browser cache? Reinstall Silverlight?


Done that, nothing. Damn!
----
...још сте ту...
Lade...
Lade...
14.11.2013 - 10:32
I still didn't solved problem from previous post, but now is different situation.

http://i.imgur.com/rGXYfTK.png
http://i.imgur.com/3kc9UGb.png

Is that only for me, or others also have this problem?
----
...још сте ту...
Lade...
Lade...
14.11.2013 - 10:35
Geschrieben von YourLIFE1389, 14.11.2013 at 10:32

I still didn't solved problem from previous post, but now is different situation.

http://i.imgur.com/rGXYfTK.png
http://i.imgur.com/3kc9UGb.png

Is that only for me, or others also have this problem?



Its only you.
The game auto-uodates, then ask you to close and open again and then you are ready to go.
Lade...
Lade...
14.11.2013 - 11:20
I now that, but why is not working for me?
----
...још сте ту...
Lade...
Lade...
14.11.2013 - 15:07
 Amok (Admin)
Geschrieben von YourLIFE1389, 14.11.2013 at 11:20

I now that, but why is not working for me?

Just reinstall it.
Lade...
Lade...
14.11.2013 - 16:19
Xaxa, ok, I cant find answer here (look at all earlier posts). I gues my pc is fucked up... Have to buy new pc to play atwar lolo
----
...још сте ту...
Lade...
Lade...
15.11.2013 - 18:06
I still get errors when attempting this.

An Error has occurred in this dialogue.

Error: 54
Permission Denied
Lade...
Lade...



Hits total: 33145 | This month: 173
AtWar Team

Amok - Programmierung
Ivan - Design, Webseite
Clovis - Programmierung
Dave - wearer of many hats
Brianwl - community relations and waffel advocate

Schreibe uns ››
Bewirb dich